Security concerns

This topic is: not resolved

Tagged: , ,

This topic contains 1 reply, has 2 voices, and was last updated by  Evan Herman 5 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #12911

    PA
    Participant

    Hello,

    I have this “WP SVG Icons” plugin installed on a website, and it has been exploited by a hacker.

    How do I make sure that I am using the latest release (my currently installed version is 3.1.8.4)?

    Thanks in advance.

    #12912

    Evan Herman
    Keymaster
    Post count: 551

    Hi there PA,

    For security concerns can you please email us directly via the contact form on the site? https://www.evan-herman.com/contact/

    It’s best that we keep the communication private until we can confirm that there is something going on. We have not had any other users reporting issues, but would like to investigate so we can catch things early.

    Thanks,
    Evan

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.